TumblrSharp for Windows Phone 8.1

Oct 2, 2014 at 11:10 AM
Hi,

I tried to add the nuget reference in a Project targeting Windows Phone 8.1 but I got the following error:
install-package : Could not install package 'TumblrSharp 1.0.0.4'. You are trying to install this package into a project that targets 'WindowsPhoneApp,Version=v8.1', bu
t the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.
At line:1 char:1
+ install-package tumblrsharp -project Rumblr.WindowsPhone
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : NotSpecified: (:) [Install-Package], InvalidOperationException
    + FullyQualifiedErrorId : NuGetCmdletUnhandledException,NuGet.PowerShell.Commands.InstallPackageCommand
Is WP8.1 support planned?

/M
Coordinator
Oct 2, 2014 at 11:33 AM
Hi! Thank you for the interest in this project. Are you targeting WP 8.1 Silverlight or WP 8.1 Windows Runtime (universal)? Support for WP8.1 is definitely something I want to do.
Oct 2, 2014 at 12:03 PM
Hi!

I am targeting WP8.1 Universal. Do you want me to do anything? I am a extreme newbie so I do not know what but I gladly help where possible.

/M
Jan 6, 2015 at 1:16 PM
Hello!
I am too looking forward to wp81/wpa81 support.

Thanks for the great lib!